Среда, 13.12.2017, 01:51
| RSS
Главная | Raspberry Pi. Общие вопросы. Часть 2 (тема закрыта) - Страница 93 - Форум
Защита, контроль, управление
Форма входа
Логин:
Пароль:
[ Новые сообщения · Участники · Правила форума · Поиск · RSS · Чат ]
Страница 93 из 100«12919293949599100»
Модератор форума: Zoolu 
Форум » ФОРУМ » Домашняя автоматизация на Raspberry Pi » Raspberry Pi. Общие вопросы. Часть 2 (тема закрыта)
Raspberry Pi. Общие вопросы. Часть 2 (тема закрыта)
AdminДата: Четверг, 20.10.2016, 14:45 | Сообщение # 1
Admin
Группа: Администраторы
Сообщений: 3645
Статус: Offline
Продолжение темы. Начало см. здесь

ВНИМАНИЕ !!! В процессе разработки системы домашней автоматизации было создано несколько различных версий. Из-за этого у многих пользователей возникает путаница - программное обеспечение применяется от одних проектов, прошивки контроллеров от других. Поэтому, перед тем как задавать вопро, внимательно ознакомьтесь с этой информацией

==============================================================================

Все новые проекты созданные при участии Zoolu (схемы принципиальные, монтажные и прошивки) будут публиковаться по этому адресу.  Ну и обязательно дублироваться здесь. Настоятельная просьба регистрироваться по ИНВАЙТ у Zoolu! Этим вы поможете дальнейшим разработками! Спасибо!

Кросс-плата v.2


Сообщение отредактировал Zoolu - Среда, 22.02.2017, 14:25
 


XDNAДата: Воскресенье, 04.06.2017, 17:58 | Сообщение # 921
Группа: Участники
Сообщений: 11
Статус: Offline
Цитата Admin ()
Если патч после установки WebIOPi не устанавливается, нужно попробовать его запустить при установке WebIOPi:

Именно так и делаю.

Цитата Admin ()
После установки патча и ребута малтны портов должно стать уже 40.

После патча есть 40 пин.

Adafruit_Python_DHT - установлена
smbus - установлена
serial - установлена
rpi.gpio - установлена

Если в файле config комментирую всё в разделах  [GPIO]и [SCRIPTS], то web сразу начинает работать.
 
ZooluДата: Воскресенье, 04.06.2017, 18:19 | Сообщение # 922
Группа: Модераторы
Сообщений: 377
Статус: Offline
XDNA, я на джессику накатывал webiopi- всё работало. Так что копайте. Я бы посоветовал установить пропатченный Webiopi, пощелкать выходами через штатный интерфейс, а уж потом разбираться с файлами WebHomePi. Держите в курсе.
 
WinsorДата: Воскресенье, 04.06.2017, 21:28 | Сообщение # 923
Группа: Участники
Сообщений: 86
Статус: Offline
Погуглил значит я по поводу 5В I2C и 3В I2C сгореть не чего не сгорит а вот работать какое то устройство не будет. по сему набрел на этот девайс.
Гуру подскажите подойдет мне данное устройство?
UART SPI Four Channel IIC I2C Logic Level Converter

сильно не пинать в электронике не сильно я селен.


Сообщение отредактировал Winsor - Воскресенье, 04.06.2017, 21:33
 
BarmaleyДата: Воскресенье, 04.06.2017, 21:41 | Сообщение # 924
Группа: Участники
Сообщений: 168
Статус: Offline
Winsor, у меня дисплей подключён на шину 3,3В и все работает.
 
WinsorДата: Воскресенье, 04.06.2017, 22:14 | Сообщение # 925
Группа: Участники
Сообщений: 86
Статус: Offline
Цитата
Winsor, у меня дисплей подключён на шину 3,3В и все работает.

тоже удалили резисторы на модуле i2c на дисплее?.
Я вот сейчас их убрал и еле видно отображения символов. Подстроечный выкручен на максимум


Сообщение отредактировал Winsor - Воскресенье, 04.06.2017, 22:16
 


BarmaleyДата: Понедельник, 05.06.2017, 05:35 | Сообщение # 926
Группа: Участники
Сообщений: 168
Статус: Offline
Вообще ничего не удалял-просто подключил дисплей на шину.Но наличие или отсутствие этих резисторов на отображение символов никак влиять не может.

Сообщение отредактировал Barmaley - Понедельник, 05.06.2017, 05:39
 
AdminДата: Понедельник, 05.06.2017, 06:28 | Сообщение # 927
Admin
Группа: Администраторы
Сообщений: 3645
Статус: Offline
Цитата Winsor ()
Я вот сейчас их убрал и еле видно отображения символов. Подстроечный выкручен на максимум

Winsor, а подсветка дисплея включена? Т.е. джампер, который выделен на фото, установлен?

Прикрепления: 1054651.jpg(46Kb)
 
ZooluДата: Понедельник, 05.06.2017, 06:37 | Сообщение # 928
Группа: Модераторы
Сообщений: 377
Статус: Offline
Цитата Winsor ()
подойдет мне данное устройство?
Эта фитюлька представляет собой ровно то-же самое, что есть на кросс-плате для согласования уровней. Полевичек и два резистора на каждую линию связи.
 
WinsorДата: Понедельник, 05.06.2017, 07:15 | Сообщение # 929
Группа: Участники
Сообщений: 86
Статус: Offline
Цитата Admin ()
Winsor, а подсветка дисплея включена? Т.е. джампер, который выделен на фото, установлен?

Михаил подсветка горит как и при 5 в. а вот текст еле виден.

Добавлено (05.06.2017, 07:15)
---------------------------------------------

Цитата Zoolu ()
Эта фитюлька представляет собой ровно то-же самое, что есть на кросс-плате для согласования уровней. Полевичек и два резистора на каждую линию связи.

Кросс платы у меня нет. Купить конечно ее было можно. Но у меня уже были всякие компоненты которые на ней стоят. 

Значит данная деталь мне подходит а правильно понял?
 


alexsis_76Дата: Понедельник, 05.06.2017, 09:54 | Сообщение # 930
Группа: Пользователи
Сообщений: 93
Статус: Offline
Цитата
а вот текст еле виден
эт у вас контрастности не хватает,электроника дисплея работает и от 3,3 в ,вот смешение на стекле слабовато
 
Форум » ФОРУМ » Домашняя автоматизация на Raspberry Pi » Raspberry Pi. Общие вопросы. Часть 2 (тема закрыта)
Страница 93 из 100«12919293949599100»
Поиск:



T2M © 2017
Сайт управляется системой uCoz